E-mail: Password:
Sign up Forgot?
All Forums >> [Technical Support] >> Comments and Questions >> Can't load content
Can't load content     Tree Style Printable Version
Page: [1]
Display name
Message << Previous Topic   Next Topic >>
Can't load content - 8/7/2016 9:26:19 AM   
Jessica Mazzell

 

Posts: 1
Joined: 8/7/2016
Status: offline
Hi. I've had my site foe many years now and all of my old content in not viewable. How can I fix this? Thanks
  Post #: 1
RE: Can't load content - 8/8/2016 6:17:54 AM   
support


Posts: 2694
Joined: 3/5/2006
Status: offline
When is the last time you went to the site or uploaded content?

_____________________________

FamilyLobby.com Support

(in reply to Jessica Mazzell)
  Post #: 2
RE: Can't load content - 9/22/2016 1:09:53 PM   
MaggieB

 

Posts: 10
Joined: 8/19/2014
Status: offline
On my default page I can delete the photo but not the background.  I enter my codes to design my own page but having trouble deleting the old one.

(in reply to support)
  Post #: 3
RE: Can't load content - 9/22/2016 2:35:56 PM   
support


Posts: 2694
Joined: 3/5/2006
Status: offline
Are you able to update the HTML and remove the background from the HTML code? You can delete custom backgrounds uploaded by going to the Website settings in the member area.

_____________________________

FamilyLobby.com Support

(in reply to MaggieB)
  Post #: 4
RE: Can't load content - 9/22/2016 2:57:41 PM   
MaggieB

 

Posts: 10
Joined: 8/19/2014
Status: offline
Could you possibly go into my site and see .. I am at my wits end, I have done everything you said and still no go.  Thanks

(in reply to support)
  Post #: 5
RE: Can't load content - 9/22/2016 3:41:33 PM   
support


Posts: 2694
Joined: 3/5/2006
Status: offline
Do you want to remove the red background? Please go to the member area and click "Website settings". Afterwards, click "Background photo (Wallpaper)". There you can delete the backgrounds that you uploaded.

_____________________________

FamilyLobby.com Support

(in reply to MaggieB)
  Post #: 6
RE: Can't load content - 9/22/2016 3:58:22 PM   
MaggieB

 

Posts: 10
Joined: 8/19/2014
Status: offline
I did that also. Nothing is showing there at all. Is it possible that update needs to be done on the server.

(in reply to support)
  Post #: 7
RE: Can't load content - 9/22/2016 5:45:53 PM   
burdD


Posts: 204
Joined: 9/26/2014
Status: offline
quote:

ORIGINAL: MaggieB

On my default page I can delete the photo but not the background.  I enter my codes to design my own page but having trouble deleting the old one.


MaggieB Are you trying to change the Backgrounds in the default sections such as NEWS etc in your custom page section with code?

(in reply to MaggieB)
  Post #: 8
RE: Can't load content - 9/23/2016 7:06:43 AM   
MaggieB

 

Posts: 10
Joined: 8/19/2014
Status: offline
I created a custom page with html codes; I wanted to recreate a new one, so I deleted the custom one, cleared all the codes out and the red background is still present and showing up on the default page; even tho I deleted it.  I have gone into the background page to see if it was by chance was there to be deleted; said background does not show up there and even tho I deleted the codes, the red background is still there...I can't get rid of it.

(in reply to burdD)
  Post #: 9
RE: Can't load content - 11/27/2016 1:54:13 PM   
MaggieB

 

Posts: 10
Joined: 8/19/2014
Status: offline
I am working on a front page, I have the photo up and now I went into background, selected what I want, but it is not showing up on the home page.  Any ideas or help would be appreciated.

(in reply to MaggieB)
  Post #: 10
RE: Can't load content - 11/27/2016 2:36:48 PM   
burdD


Posts: 204
Joined: 9/26/2014
Status: offline
quote:

ORIGINAL: MaggieB

I am working on a front page, I have the photo up and now I went into background, selected what I want, but it is not showing up on the home page.  Any ideas or help would be appreciated.


Maggie B where are you selecting your BG from?  Are you using those buttons along the top of the editor in the custom page section or getting the URL and pasting into your code? 


(in reply to MaggieB)
  Post #: 11
RE: Can't load content - 11/27/2016 2:53:21 PM   
MaggieB

 

Posts: 10
Joined: 8/19/2014
Status: offline
Am going into the background section and selecting my background. I got it to do it once after it went back to blank

(in reply to burdD)
  Post #: 12
RE: Can't load content - 11/27/2016 3:00:29 PM   
MaggieB

 

Posts: 10
Joined: 8/19/2014
Status: offline
It is working now. Thanks

(in reply to MaggieB)
  Post #: 13
RE: Can't load content - 11/27/2016 3:03:47 PM   
burdD


Posts: 204
Joined: 9/26/2014
Status: offline
quote:

ORIGINAL: MaggieB

It is working now. Thanks


I tried it on my site and I also had a problem changing BG with that button along the top of the editor.  However, when I pasted the URL for the BG into the code it worked fine.  Glad you got it to work.

(in reply to MaggieB)
  Post #: 14
Page:   [1]
All Forums >> [Technical Support] >> Comments and Questions >> Can't load content
Jump to: