E-mail: Password:
Sign up Forgot?
All Forums >> [Technical Support] >> Comments and Questions >> Notifications not received
Notifications not received     Tree Style Printable Version
Page: [1] 2   next >   >>
Display name
Message << Previous Topic   Next Topic >>
Notifications not received - 8/23/2016 10:41:44 AM   
debbieours@msn.com

 

Posts: 10
Joined: 3/16/2016
Status: offline
Hi,
We have not been receiving email notifications to posts.  I have checked with several other folks on the site and they are telling me the same thing.  It has been about 1-2 weeks, that we have not been receiving them.
Yes, I have my settings set to receive all notifications.
Please advise.
Thank you.
  Post #: 1
RE: Notifications not received - 8/23/2016 7:35:18 PM   
support


Posts: 2688
Joined: 3/5/2006
Status: offline
Hello, We ran some tests and are receiving notifications. Have you checked your spam/junk folder? They may be sent there for some reason.

_____________________________

FamilyLobby.com Support

(in reply to debbieours@msn.com)
  Post #: 2
RE: Notifications not received - 8/28/2016 11:06:53 AM   
debbieours@msn.com

 

Posts: 10
Joined: 3/16/2016
Status: offline
Hi,
I daily check the spam folder, by habit.  We've been doing this a long time.  We (the entire group) are still not receiving the notifications.  In fact, I did not receive your notification of a response.  I had to go to the forum to type another message & that is when I saw that you did say something (and did click the notification button at the bottom, "Notify me via email when someone replies.)
Please check your end again.
Thank you,Debbie at the Hofffamily site

(in reply to support)
  Post #: 3
RE: Notifications not received - 9/19/2016 10:17:08 PM   
Ollie

 

Posts: 32
Joined: 8/7/2014
Status: offline
I just realized that I am not receiving any notifications as well. There has been very little traffic on our site recently so I haven't been checking in often, but when I visited the site today, there were several new photos posted and some comments made during the past few days. However, no notifications were received.

(in reply to debbieours@msn.com)
  Post #: 4
RE: Notifications not received - 9/20/2016 6:38:02 PM   
Ollie

 

Posts: 32
Joined: 8/7/2014
Status: offline
Just an update - someone new posted a message on my Family Lobby group today and I did receive notification of it. So hopefully all of the notifications are now working again.

(in reply to Ollie)
  Post #: 5
RE: Notifications not received - 9/20/2016 6:53:27 PM   
burdD


Posts: 189
Joined: 9/26/2014
Status: offline
Thank you for that information.  When you do not receive them please be sure to check your spam folder.  It may help to try to get the address off a notification and add it to your contacts.   If you continue to have problems check with your provider to be sure they are not being blocked before they reach your email.

(in reply to Ollie)
  Post #: 6
RE: Notifications not received - 9/20/2016 7:01:57 PM   
Ollie

 

Posts: 32
Joined: 8/7/2014
Status: offline
OK thanks for that information. I will keep those things in mind for the future. There was nothing in my spam folder so don't know why the notifications weren't received a few days ago. One comment was made by someone new to the group, but the other person who posted photos has done so before and I received notifications at that time.

(in reply to burdD)
  Post #: 7
RE: Notifications not received - 1/25/2017 11:38:34 AM   
debbieours@msn.com

 

Posts: 10
Joined: 3/16/2016
Status: offline
Hi burD, We are having a new issue. We do not get notified when something new is added to the site, but only after someone has just happened to be on the site, noticed the post, then commented on it. I have also been getting this complaint from other members. I have my account set to see all comments, so know this is a program issue. This has been occurring for a couple of months. Thank you.

(in reply to Ollie)
  Post #: 8
RE: Notifications not received - 1/25/2017 11:43:05 AM   
debbieours@msn.com

 

Posts: 10
Joined: 3/16/2016
Status: offline
One more issue that has been ongoing: when you copy and paste comments, sometimes the format does no remain the same. It pastes over as one huge sentence. Looks very sloppy. When you go back in to fix, the formatting is normal.

(in reply to debbieours@msn.com)
  Post #: 9
RE: Notifications not received - 1/25/2017 12:55:34 PM   
burdD


Posts: 189
Joined: 9/26/2014
Status: offline
quote:

ORIGINAL: debbieours@msn.com

Hi burD, We are having a new issue. We do not get notified when something new is added to the site, but only after someone has just happened to be on the site, noticed the post, then commented on it. I have also been getting this complaint from other members. I have my account set to see all comments, so know this is a program issue. This has been occurring for a couple of months. Thank you.


Are you referring to email notifications or the what's new section on your site?

(in reply to debbieours@msn.com)
  Post #: 10
RE: Notifications not received - 1/25/2017 1:02:11 PM   
burdD


Posts: 189
Joined: 9/26/2014
Status: offline
quote:

ORIGINAL: debbieours@msn.com

One more issue that has been ongoing: when you copy and paste comments, sometimes the format does no remain the same. It pastes over as one huge sentence. Looks very sloppy. When you go back in to fix, the formatting is normal.


What browser are you using?  Try using Firefox and see if you still have the problem

(in reply to debbieours@msn.com)
  Post #: 11
RE: Notifications not received - 1/25/2017 5:33:42 PM   
debbieours@msn.com

 

Posts: 10
Joined: 3/16/2016
Status: offline
It would be the email notifications of new comments or photos that are added. Once someone just happens to see it and comments, then we get the comments of this person (then we know that someone has posted something.) I've gone from I.E. to Chrome for using this program & don't want to use another (and learning Windows 10, also) browser, if not necessary.

(in reply to burdD)
  Post #: 12
RE: Notifications not received - 1/25/2017 6:24:28 PM   
burdD


Posts: 189
Joined: 9/26/2014
Status: offline
quote:

ORIGINAL: debbieours@msn.com

It would be the email notifications of new comments or photos that are added. Once someone just happens to see it and comments, then we get the comments of this person (then we know that someone has posted something.) I've gone from I.E. to Chrome for using this program & don't want to use another (and learning Windows 10, also) browser, if not necessary.


The notifications are not sent out immediately when posted.  They are grouped into a time frame.  I believe they are sent out 1 time each hour. 

I am unable to reproduce the formatting problem using Firefox, IE or Chrome.  It may be a setting in the browser you are using that is different from mine. Testing was done using windows 7.  I will need to change to my windows 10 computer to test with it.  I will post results when this is done

(in reply to debbieours@msn.com)
  Post #: 13
RE: Notifications not received - 1/25/2017 6:34:32 PM   
debbieours@msn.com

 

Posts: 10
Joined: 3/16/2016
Status: offline
Yes, which is what I believe to be true too. However, they are not sent at all. Nothing. Not until someone stumbles upon it and comments, then it is sent. Thank you for checking the issue re: formatting.

(in reply to burdD)
  Post #: 14
RE: Notifications not received - 1/25/2017 7:27:26 PM   
burdD


Posts: 189
Joined: 9/26/2014
Status: offline
quote:

ORIGINAL: debbieours@msn.com

Yes, which is what I believe to be true too. However, they are not sent at all. Nothing. Not until someone stumbles upon it and comments, then it is sent. Thank you for checking the issue re: formatting.


Davon will need to address the issue regarding the notifications.

I have just completed testing with windows 10 for the formatting.  I get the same result as I did on windows 7.  I am not able to reproduce the problem you are having.  I am pretty sure that it is not anything on the Family Lobby site that we are able to control as it should happen to all members.  If you check your settings in the browser add ins and extensions by disabling them one at a time and repeating the copy/paste process that might help pin point one that could be causing a problem. 

Are you copying text from somewhere else on the internet to your site, from your computer to your site, OR from one place on your site to another?



(in reply to debbieours@msn.com)
  Post #: 15
RE: Notifications not received - 1/25/2017 7:40:03 PM   
burdD


Posts: 189
Joined: 9/26/2014
Status: offline
Debbie does your What's New section show the original post?  And also is this in all areas of the site or just a certain section where you do not receive the original post.

(in reply to burdD)
  Post #: 16
RE: Notifications not received - 1/27/2017 10:39:55 AM   
burdD


Posts: 189
Joined: 9/26/2014
Status: offline
quote:

ORIGINAL: debbieours@msn.com

Yes, which is what I believe to be true too. However, they are not sent at all. Nothing. Not until someone stumbles upon it and comments, then it is sent. Thank you for checking the issue re: formatting.


I am not sure why the original thread is not included in the email notifications but if you visit the site the replies to the original comment can be found in the section listing with the name of the person who made the reply.

(in reply to debbieours@msn.com)
  Post #: 17
RE: Notifications not received - 1/27/2017 12:40:28 PM   
A Nut in the tree

 

Posts: 61
Joined: 9/18/2014
Status: offline
burdD, It was a copy and paste from the comments on a picture within the Photo Gallery to the same Gallery and to the next picture. It does show up on the News section, once posted. I have no idea why this does not instigate an email notification (which is the reason I had to reach out to you.) Since I do not sign on every day, especially when I don't get an email saying that someone has posted something, this posses a problem. I rely on this feature, so that I can do other things, instead of watching a site that nothing has been said. Thanks again, for your help.

(in reply to burdD)
  Post #: 18
RE: Notifications not received - 1/27/2017 1:31:08 PM   
support


Posts: 2688
Joined: 3/5/2006
Status: offline
Hi, I ran a test and it appears to be queuing the emails. One thing to keep in mind is that there is an hour delay for comments that are added. It appears that you posted a comment on news and not a photo. Please let us know if this is the case.

_____________________________

FamilyLobby.com Support

(in reply to A Nut in the tree)
  Post #: 19
RE: Notifications not received - 1/27/2017 1:38:26 PM   
A Nut in the tree

 

Posts: 61
Joined: 9/18/2014
Status: offline
Hi, I will keep an eye out for any new posts today & tomorrow. Yes, I understand about the delay of about an hour. I just want to be notified when someone posts. I don't think that you can post a photo on the news, right? There are two issues: one the notifications and the 2nd is formatting on the comment, on a photo in the photo gallery. Thanks

(in reply to support)
  Post #: 20
Page:   [1] 2   next >   >>
All Forums >> [Technical Support] >> Comments and Questions >> Notifications not received
Jump to: